Back to overview
Resolved

New Backend & Database is down

Apr 23, 2026 at 10:46am UTC
Affected services
New Backend & Database

Resolved
Apr 23, 2026 at 12:25pm UTC

New Backend & Database recovered.

Updated
Apr 23, 2026 at 12:24pm UTC

New Backend & Database is degraded.

Updated
Apr 23, 2026 at 10:47am UTC

New Backend & Database recovered.

Created
Apr 23, 2026 at 10:46am UTC

New Backend & Database is degraded.