Back to overview
Resolved

New Backend & Database is down

May 12, 2026 at 8:28am UTC
Affected services
New Backend & Database

Resolved
May 12, 2026 at 4:29pm UTC

New Backend & Database recovered.

Updated
May 12, 2026 at 4:28pm UTC

New Backend & Database is degraded.

Updated
May 12, 2026 at 4:17pm UTC

New Backend & Database recovered.

Updated
May 12, 2026 at 4:16pm UTC

New Backend & Database is degraded.

Updated
May 12, 2026 at 8:28am UTC

New Backend & Database recovered.

Created
May 12, 2026 at 8:28am UTC

New Backend & Database is degraded.